Blank page appears when reauthenticating an account

Bug #1238485 reported by Alberto Mardegan on 2013-10-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Online Accounts: Sign-on UI
Critical
Alberto Mardegan
signon-ui (Ubuntu)
Undecided
Unassigned

Bug Description

When an account needs to be reauthenticated, a blank page appears. This is due to an anchoring error in DefaultPage.qml, which causes the page not to be built.

Related branches

Alberto Mardegan (mardy) on 2013-10-11
Changed in signon-ui:
assignee: nobody → Alberto Mardegan (mardy)
importance: Undecided → Critical
status: New → In Progress
PS Jenkins bot (ps-jenkins) wrote :

Fix committed into lp:signon-ui at revision 116, scheduled for release in signon-ui, milestone 0.12

Changed in signon-ui:
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package signon-ui - 0.15+13.10.20131016.2-0ubuntu1

---------------
signon-ui (0.15+13.10.20131016.2-0ubuntu1) saucy; urgency=low

  [ Alberto Mardegan ]
  * Do not anchor to the osk item (OnScreenKeyboard), as it's not a
    sibling. . (LP: #1238485)

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 117
 -- Ubuntu daily release <email address hidden> Wed, 16 Oct 2013 14:15:21 +0000

Changed in signon-ui (Ubuntu):
status: New → Fix Released
David Barth (dbarth) on 2014-09-29
Changed in signon-ui:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers