Online Accounts: Sign-on UI

When waiting for the web sign-in, it seems like nothing is happening

Reported by Katie Taylor on 2013-08-28
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Online Accounts: Sign-on UI
Undecided
Unassigned
Ubuntu UX
High
Katie Taylor
signon-ui (Ubuntu)
Undecided
Unassigned

Bug Description

Go to system settings and then online accounts
Add an account
You are taken to the account login page with a header which is the name of the account you are adding and a cancel button
- There is no indication that anything is loading/happening
- It is not clear where the login might happen
- It looks like an error! That something has gone wrong :(

Desired solution:
There should be an area of the account login page that shows that the account webview is loading.
The cancel button should appear at the bottom of the page (this should be done using the sheet component, but I don't think the sdk component has been updated).
The header should stay even when the webview has fully loaded - to give consistency.

Katie Taylor (katie-t) on 2013-08-28
tags: added: online-accounts-aug-13
Changed in ubuntu-ux:
assignee: nobody → Katie Taylor (katie-t)
status: New → Fix Committed
importance: Undecided → High
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in signon-ui (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers