Online Accounts: Sign-on UI

Adding a facebook account the username/password entry is too small

Reported by Katie Taylor on 2013-08-28
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Online Accounts: Sign-on UI
Undecided
Unassigned
Ubuntu UX
High
Unassigned
signon-ui (Ubuntu)
Undecided
Unassigned

Bug Description

Go to system settings on the phone.
Add a facebook account.
The username and password entry for facebook is really small, and the login button is really far away from the text entry fields.
It looks like the desktop version of the login webview is being used.

Desired solution -

The username and password text entry fields AND the login button should all be large enough that they are easy touch targets and can be read easily.
In addition, they should all be easily visible on the screen at the same time.

Related branches

lp:~mardy/signon-ui/lp1217792
Merged into lp:signon-ui at revision 108
PS Jenkins bot: Approve (continuous-integration) on 2013-10-02
Víctor R. Ruiz: Approve on 2013-10-01
Katie Taylor (katie-t) on 2013-08-28
tags: added: online-accounts-aug-13
Katie Taylor (katie-t) on 2013-08-30
Changed in ubuntu-ux:
status: New → Fix Committed
importance: Undecided → High
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in signon-ui (Ubuntu):
status: New → Confirmed
PS Jenkins bot (ps-jenkins) wrote :

Fix committed into lp:signon-ui at revision 108, scheduled for release in signon-ui, milestone 0.12

Changed in signon-ui:
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package signon-ui - 0.15+13.10.20131003.1-0ubuntu1

---------------
signon-ui (0.15+13.10.20131003.1-0ubuntu1) saucy; urgency=low

  [ Alberto Mardegan ]
  * Add missing import line The lack of this line was causing the
    "units.gu()" function to be undefined, and therefore the form factor
    was undefined as well, and consequently also the user-agent. . (LP:
    #1217792)

  [ Ubuntu daily release ]
  * Automatic snapshot from revision 108
 -- Ubuntu daily release <email address hidden> Thu, 03 Oct 2013 16:36:31 +0000

Changed in signon-ui (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers