Siete stops

Bug #1484166 reported by Krzysztof Tataradziński on 2015-08-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Siete
Critical
Johan Guerreros

Bug Description

Hello,
when I start training, it starts counting from 30, but stops in 4 second left to the end of exercise.

Johan Guerreros (johangm90) wrote :

Hi,
thank you for report the issue, what ubuntu phone has you?, what version of ubuntu touch are you running?
I think this bug is about the sounds countdown the last 3 secs of each exercise.
Try to disable sounds in settings.
I dont have a real device running ubuntu touch so i cant reproduce the bug, i added audio policy in apparmor. Maybe i need another permission to play audio...

Changed in siete:
status: New → Confirmed
importance: Undecided → Critical
assignee: nobody → Johan Guerreros (johangm90)

I use stable channel, OTA-5, phone -MX4. Sound is disabled. Even when I go to settings and turn it on, no sound at all (and when I got again to settings, there is still marked as off).

Changed in siete:
status: Confirmed → In Progress
Johan Guerreros (johangm90) wrote :

I replace unconfined database by Qt settings apparently it fix the bug

Changed in siete:
status: In Progress → Fix Committed
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers