Shutter - Screenshot Tool

Bring up and focus main shutter window after leaving the editor

Reported by Vadim Peretokin on 2009-03-01
2
Affects Status Importance Assigned to Milestone
Shutter
Wishlist
Mario Kemper (Romario)

Bug Description

The main shutter window should be brought to focus after you've left the editor.

Right now, the WM by default will focus the last used window - but since after leaving the editor you most likely want to continue working in Shutter, the main window should be asked to be focused.

Changed in shutter:
importance: Undecided → Wishlist

done

Changed in shutter:
assignee: nobody → mario-kemper
milestone: none → 0.70
status: New → Confirmed
status: Confirmed → Fix Committed
Changed in shutter:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers