Open image in external applications doesn't work

Bug #313005 reported by Andrei on 2009-01-01
4
Affects Status Importance Assigned to Milestone
Shutter
Medium
Mario Kemper (Romario)

Bug Description

Opening the screenshot in external apps from the Open dropdown doesn't seem to work in version 0.64~ppa9. The error I'm getting is this:

Argument "/usr/bin/inkscape" isn't numeric in subroutine entry at /usr/bin/gscrot line 4202.

I'm running Debian Lenny/Sid, and can provide more info about the installed packages, if necessary. Just let me know.

Changed in gscrot:
assignee: nobody → mario-kemper
importance: Undecided → Medium
milestone: none → 0.65
status: New → In Progress

Fix this in current release because other milestone targets need more time

Changed in gscrot:
milestone: 0.65 → 0.64
Changed in gscrot:
status: In Progress → Fix Released
Steve Romanow (slestak989) wrote :

With v0.70.2, rev 402 Open With Thunderbird doesn't work for me. Could this be same issue or a regression since 0.65?

Doesn't matter to me if I need to enter a new bug or update this one.

And Thunderbird is listed in the 'Open with' menu?
Do you get the same error as mentioned in the bug description? Please run Shutter via terminal to verify that.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers