Shutter - Screenshot Tool

Remove second toolbar

Reported by Vadim Peretokin on 2008-12-26
2
Affects Status Importance Assigned to Milestone
Shutter
Medium
Mario Kemper (Romario)

Bug Description

GScrot's second toolbar menu should go away, and instead be moved into the "Screenshot" menu item. Current items from the screenshot menu can be removed because they are duplicated in the main toolbar.

Tags: hig Edit Tag help
Changed in gscrot:
assignee: nobody → mario-kemper
importance: Undecided → Medium
milestone: none → 0.70
status: New → Confirmed
Changed in shutter:
status: Confirmed → Fix Committed
Changed in shutter:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers