Zoom window does not appear when taking a screenshot

Bug #1826514 reported by Tomas Fabo on 2019-04-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Shutter
Undecided
Unassigned

Bug Description

Hello, I would like to ask you for your help with the following issue. When I try to take a "Selection" screenshot, no zoom window appears, which is one of the best features that I like the most. I'm currently running on Fedora 29 (kernel 5.0.8-200), ThinkPad T480 with a dedicated graphics card and NVIDIA Optimus Bumblebee feature configured (there was no problem with my former T450), along with an external monitor plugged in, which actually seems to be an issue for me, because without a plugged monitor, the feature works like a charm.

I tried to run shutter from a command line and take a screenshot, to find out whether at least any errors occur or not. Following error is shown right after the application starts:
ERROR: upload-plugin exists but does not work properly - /usr/share/shutter/resources/system/upload_plugins/upload/vgyme

And another one after the screenshot is taken:
GLib-CRITICAL **: Source ID 604 was not found when attempting to remove it at /usr/bin/shutter line 7249.

I'm not sure whether the above error messages help you or not, but if you need anything else (like some other logs etc.), please let me know. Hopefully this site is not only Ubuntu oriented, if so, then I apologize for my ignorance. However, any help will be appreciated.

Photon (michael-kogan) wrote :

Unfortunately, Shutter development is dead, so it is highly unlikely that this will get fixed. Sorry for the bad news!

Oh, ok, wasn't aware of that, however, thank you anyway.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers