Shutter - Screenshot Tool

Cannot paster captured image to my document

Reported by Dare Ojo-Bello on 2012-12-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Shutter
Undecided
Unassigned

Bug Description

I am new to Ubuntu and as my work requires use of Snagit daily, I was desperate fora a similar application in linux. Shutter is great especially because I like to edit the captured images and add arrows, texts, annotations etc.

Problem I have is I cannot copy the captured image to my documents eg copying to Libre Office gives the error "Requested clipboard format is not available".

I use Ubuntu Desktop 12.0.4
I use Sutter Version 0.88.1-1
Please can you help
Dare

It works fine here, sorry. How are you pasting the document from Shutter to LibreOffice (step-by-step)?

Dare Ojo-Bello (ojo-bello) wrote :

Apprently the issue I am facing is with copying the edited captured page or image. After capturing, I can copy and paster with no problem. But when I use the editor to add say arrows, texts etc and try to copy, I get that error "Requested clipboard format is not available". Have tried several ideas but none seem to work.

Looking forward to your help.

Dare

You need to save your changes and copy the image after the editor has been closed. The editor's copy-function does not work with the system's clipboard.

Dare Ojo-Bello (ojo-bello) wrote :

This works now. Thanks for the walk around.

Changed in shutter:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers