libgtk2-appindicator-perl not available for lucid (Ubuntu 10.04)

Bug #1033931 reported by Mario Kemper (Romario) on 2012-08-07
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Shutter
Medium
Mario Kemper (Romario)

Bug Description

I just wanted to upgrade to the latest Shutter version 0.89 on my Lucid LTS workstation.
However, package can't be installed because: Depends: libgtk2-appindicator-perl but it is not installable.

The required package libgtk2-appindicator-perl is available only from Natty onwards (Unity related package ?)

Changed in shutter:
assignee: nobody → Mario Kemper (Romario) (mario-kemper)
importance: Undecided → Medium
milestone: none → 0.89.1
status: New → Confirmed
Changed in shutter:
status: Confirmed → Fix Committed
Changed in shutter:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers