sbnc-1.3beta3: request for option to force external libs

Bug #717059 reported by Unauthenticated User on 2010-09-17
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Gunnar Beutner

Bug Description

It would be nice to have an option to force external libs, so that the configure script does exit, if needed requirements are not met. The output should also mention the requirements including the version.

In my case, i had c-ares-1.5.2 installed, but sbnc used the bundled one, while c-ares-1.7.3 was used as system-lib.

tags: added: compilation-and-installation
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers