remove zookeeper dependency of rpm package

Bug #1264253 reported by Hitoshi Mitake
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
sheepdog
Undecided
Unassigned

Bug Description

Current "make rpm" always requires zookeeper, because it configures sheepdog with the option --enable-zookeeper. It is annoying for users who don't use zookeeper.

Changed in sheepdog-project:
status: New → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers