Sezen Applet Doesn't Start In Maverick

Bug #624977 reported by Alin Andrei on 2010-08-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Sezen
Undecided
Unassigned

Bug Description

After you fixed the compilation bug in Ubuntu 10.10 Maverick, the Sezen Applet worked fine until the updates today broke it.

I've tried debugging it but I didn't get much info:

andrei@andrei-desktop:~/Desktop$ gdb /usr/lib/gnome-applets/sezenapplet
GNU gdb (GDB) 7.1-ubuntu
Copyright (C) 2010 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law. Type "show copying"
and "show warranty" for details.
This GDB was configured as "i686-linux-gnu".
For bug reporting instructions, please see:
<http://www.gnu.org/software/gdb/bugs/>...
Reading symbols from /usr/lib/gnome-applets/sezenapplet...Reading symbols from /usr/lib/debug/usr/lib/gnome-applets/sezenapplet...done.
done.
(gdb) start
Temporary breakpoint 1 at 0x804d90b: file sezenapplet.c, line 90.
Starting program: /usr/lib/gnome-applets/sezenapplet
[Thread debugging using libthread_db enabled]

Temporary breakpoint 1, main (argc=1, argv=0xbffff924) at sezenapplet.c:90
90 sezenapplet.c: No such file or directory.
 in sezenapplet.c
(gdb)

Alin Andrei (nilarimogard) wrote :

Here is the crash report: http://pastebin.com/7ragHqt9

Alin Andrei (nilarimogard) wrote :

Never mind, it's working now - it was something wrong in Ubuntu, not the Sezen Applet.

Changed in sezen:
status: New → Invalid
Andrew Demas (andrew-m-demas) wrote :

what did you do to fix it

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers