Comment 1 for bug 887518

Richard Gomes (frgomes) wrote :

+1 (same error)

Some notes about my environment is:

$ uname -a
Linux apps 3.2.0-4-amd64 #1 SMP Debian 3.2.51-1 x86_64 GNU/Linux

$ cat /etc/debian_version
7.2

$ python --version
Python 2.7.5

$ pip --version
pip 1.4.1 from /home/rgomes/.virtualenvs/py275/lib/python2.7/site-packages (python 2.7)

$ pip list | fgrep setuptools
setuptools (1.1.7)
setuptools-bzr (2.1)
setuptools-git (1.0)
setuptools-hg (0.4)

$ pip list | fgrep bzr
bzr (2.6.0)
setuptools-bzr (2.1)