The phrase "Ubuntu version 10.10 and prior..." is not in the text for translation 12.04

Bug #1133121 reported by Anton Patsev on 2013-02-26
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Ubuntu Server Guide
Medium
Doug Smythies

Bug Description

The phrase "Ubuntu version 10.10 and prior, actually had different kernels for the server and desktop editions. Ubuntu no longer has separate -server and -generic kernel flavors. These have been merged into a single -generic kernel flavor to help reduce the maintenance burden over the life of the release." is not in the text for translation 12.04. Please add text for translation.

Changed in serverguide:
importance: Undecided → Medium
assignee: nobody → Doug Smythies (dsmythies)
status: New → Fix Committed
Doug Smythies (dsmythies) wrote :

Confirmed that file serverguide.pot did not reflect the actual text.
I ran scripts/get-pot.sh to generate a new serverguide.pot file, checked it, and pushed back revision 84.
Is that what you needed?

Anton Patsev (patsev-anton) wrote :

Yes. Thank you.

Doug Smythies (dsmythies) wrote :

It seems the serverguide.pot file was never updated since revision 73 (3012.04.03 07:43). However there were several more edits and merges that were supposed to be included.

Peter Matulis (petermatulis) wrote :

Why are you editing .pot files? I never had to do that. AFAIK, they are dealt with during the build phase.

Doug Smythies (dsmythies) wrote :

I did not edit it.
I ran scripts/get-pot.sh to build it.
We diifer here, because as far as I know it does not get dealt with during the build phase (and I only figured this out a couple or 3 weeks ago when I was trying to do a MP of my own).
Indeed, the time stamp in the old serverguide.pot file corresponded exactly (date and time) to revision 73.
The comment for revision 73 says that the only thing done was create the new serverguide.pot file.

Changed in serverguide:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers