textarea isn't focused on start

Bug #951475 reported by Sergey "Shnatsel" Davidoff on 2012-03-10
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Scratch
Fix Released
Medium
xapantu

Bug Description

When I open Scratch, click "Create new file" and start typing, all I type disappears in vain because the text widget is not focused. It should grab focus automatically.

Changed in scratch:
status: New → Confirmed
importance: Undecided → Low
milestone: none → 1.1
Changed in scratch:
assignee: nobody → Andrea Basso (voluntatefaber)
Mario Guerriero (mefrio-g) wrote :

Andrea and I took a look on this bug but we didn't fix it. I just removed the assignment so if someone other can fix this bug is welcome

Changed in scratch:
assignee: Andrea Basso (voluntatefaber) → nobody
tags: removed: bitesize
Changed in scratch:
status: Confirmed → Triaged
xapantu (xapantu) on 2012-03-16
Changed in scratch:
assignee: nobody → xapantu (xapantu)
Christian Dywan (kalikiana) wrote :

Focus appears to be on the New button here.

No widget seems to be focused by default for me.

This is quite a workflow blocker; bumping importance

Changed in scratch:
importance: Low → Medium
xapantu (xapantu) on 2012-06-30
Changed in scratch:
status: Triaged → Fix Committed
Daniel Fore (danrabbit) on 2012-08-03
Changed in scratch:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers