Comment 9 for bug 462254

Gediminas Paulauskas (menesis) wrote :

All the packages are now in karmic PPA, but the dependencies cannot be automatically satisfied. To get schooltool installed and not be bothered by upgradable packages that would break schooltool, add this to /etc/apt/preferences ::

Explanation: prefer packages from SchoolTool PPA
Package: *
Pin: release o=LP-PPA-schooltool-owners
Pin-Priority: 1001

Instead of selecting all packages (*), you can pin only the conflicting packages, see the attached file.