Edit Info on Sections occupies several lines

Bug #370581 reported by Prosper on 2009-05-01
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
SchoolTool
Medium
Justas Sadzevičius

Bug Description

When creating a new section and after clicking on "Edit Info", I inserted a small line of text consisting of 4 or 5 words. In the subsequent view of the section, each word occupied a single line, thus interfering with the rest of the form.
I attach a screenshot.

Prosper (prosper-nl) wrote :
Tom Hoffman (tom-hoffman) wrote :

Please clean this up next week. The problem is with the section description.

Changed in schooltool:
assignee: nobody → Justas Sadzevičius (justas-pov)
importance: Undecided → Low
status: New → Triaged
Tom Hoffman (tom-hoffman) wrote :

Actually, it appears in descriptions in general (at least in groups as well). I guess we've never actually use them...

Changed in schooltool:
importance: Low → Medium
Changed in schooltool:
milestone: none → 2009.4.12
Changed in schooltool:
status: Triaged → Fix Committed
Changed in schooltool:
milestone: 2009.4.12 → 2009.4.14
Changed in schooltool:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers