Users cannot see their own photo

Bug #1007145 reported by Douglas Cerna on 2012-05-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
SchoolTool
High
Gediminas Paulauskas

Bug Description

If a user has a photo image set, when he visits his Home page, he only sees the "alt" attribute in the space for the image.

The problem is that we're using the default permissions configuration from zope.file, which require the zope.ManageContent permission to open the File object.

Changed in schooltool:
status: New → In Progress
assignee: Douglas Cerna (replaceafill) → Gediminas Paulauskas (menesis)
importance: Undecided → High
milestone: none → 2.1.1
Changed in schooltool:
status: In Progress → Fix Committed
Changed in schooltool:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers