Please upgrade to latest asdf (3.1.5 or later)

Bug #1476867 reported by Faré on 2015-07-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
SBCL
Medium
Jan Moringen

Bug Description

ASDF 3.1.5 was just released. It includes many bugfixes, including some specific to SBCL and/or to Windows (and thus to SBCL on Windows). It was otherwise extensively tested, and has no regressions with Quicklisp that cl-test-grid could detect.

Also, due to an API change, SBCL is currently using a modified variant of ASDF 3.1.3, which is not good for either ASDF or SBCL to support.

Please upgrade SBCL's copy of ASDF at your earliest convenience.

Faré (fahree) on 2015-07-21
description: updated
Faré (fahree) wrote :
Jan Moringen (scymtym) on 2015-07-30
Changed in sbcl:
status: New → In Progress
assignee: nobody → Jan Moringen (scymtym)
Jan Moringen (scymtym) on 2015-07-30
Changed in sbcl:
importance: Undecided → Medium
status: In Progress → Fix Committed
Changed in sbcl:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers