Please backport broadcom-sta 6.30.223.141-1 (multiverse) from trusty

Bug #1252966 reported by Nathan Caldwell
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
saucy-backports
Undecided
Unassigned

Bug Description

Please backport broadcom-sta 6.30.223.141-1 (multiverse) from trusty to saucy.

Reason for the backport:
========================
As reported in Bug #1228456, broadcom-sta-dkms fails to compile with the kernel provided in Saucy. The 6.30.223.141 driver does successfully compile.
The broadcom-sta driver offers better power management and performance than the open source drivers for most Broadcom wireless chipsets.
It would be nice to have an option that actually compiles in saucy.

Testing:
========
Mark off items in the checklist [X] as you test them, but please leave the checklist so that backporters can quickly evaluate the state of testing.

You can test-build the backport in your PPA with backportpackage:
$ backportpackage -u ppa:<lp username>/<ppa name> -s trusty -d saucy broadcom-sta

* saucy:
[X] Package builds without modification
[X] broadcom-sta-dkms installs cleanly and runs
[ ] broadcom-sta-common installs cleanly and runs
[ ] broadcom-sta-source installs cleanly and runs

No reverse dependencies

Revision history for this message
Moritz Heiber (mheiber) wrote :

Please do. Using the old version is a serious pain in the ass.

Revision history for this message
Iain Lane (laney) wrote :

Please verify broadcom-sta-source works, then we can proceed (builds & installs, I guess?)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers