The Ubuntu logo should be shown next to Applications in GNOME Classic

Bug #1084334 reported by Christopher Kyle Horton on 2012-11-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Salience
Low
kroq-gar78

Bug Description

The Ubuntu (or other distro) logo should be shown next to Applications in the GNOME Classic top panel. This bug is similar to Bug #986988 for the Ubuntu light-themes package.

Related branches

I just remembered, bug 986988 (
https://bugs.launchpad.net/light-themes/+bug/986988) is pretty much what
we're looking for. We have to pick out the correct changes from the merge (
https://code.launchpad.net/~jbicha/light-themes/fix-ambiance-in-gnome-panel/+merge/103001
).

I think the part we're looking for is this, but we'll have to check.
@@ -28,6 +32,7 @@ PanelApplet >
GtkMenuBar.menubar.menuitem,PanelMenuBar.menubar,PanelMenuBar.menubar.menuitem
{+
-PanelMenuBar-icon-visible: true; background-image: -gtk-gradient (linear,
left top, left bottom, from (shade (@dark_bg_color, 1.5)), to (shade
(@dark_bg_color, 1.05)));

Sincerely,
kroq-gar78

On Wed, Nov 28, 2012 at 7:44 PM, Christopher Kyle Horton <
<email address hidden>> wrote:

> Public bug reported:
>
> The Ubuntu (or other distro) logo should be shown next to Applications
> in the GNOME Classic top panel. This bug is similar to Bug #986988 for
> the Ubuntu light-themes package.
>
> ** Affects: salience
> Importance: Low
> Status: Triaged
>
>
> ** Tags: gnome-classic gtk-3
>
> --
> You received this bug notification because you are subscribed to
> Salience.
> Matching subscriptions: salience
> https://bugs.launchpad.net/bugs/1084334
>
> Title:
> The Ubuntu logo should be shown next to Applications in GNOME Classic
>
> Status in Salience GTK+/Metacity Theme:
> Triaged
>
> Bug description:
> The Ubuntu (or other distro) logo should be shown next to Applications
> in the GNOME Classic top panel. This bug is similar to Bug #986988 for
> the Ubuntu light-themes package.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/salience/+bug/1084334/+subscriptions
>

Hmm, I can't get those changes to work in Salience. Perhaps this will need a deeper look; it might not make it into 1.0.

Changed in salience:
milestone: none → 2.0-beta

Hmm... Maybe we should add a 1.1 release for backports... Idk. Just throwing that thought out there.

kroq-gar78 (kroq-gar78) on 2012-12-28
Changed in salience:
assignee: nobody → kroq-gar78 (kroq-gar78)
status: Triaged → In Progress
kroq-gar78 (kroq-gar78) wrote :

Heh, looks like some simple copy-pasting of the important stuff from the Ambiance fix did the trick! I'll see if I can clean it up now...

kroq-gar78 (kroq-gar78) wrote :

Forgot to mark this as Fix Committed

Changed in salience:
status: In Progress → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers