Menubar is ugly

Bug #1071074 reported by kroq-gar78 on 2012-10-24
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Salience
Medium
Christopher Kyle Horton

Bug Description

If the menubar is displayed (e.g. when not in Unity), it doesn't blend in with the gradient for the titlebar and toolbar. However, this isn't always the case, so it may be specific to GTK 2.

Related branches

kroq-gar78 (kroq-gar78) wrote :

Yeah, this theme hasn't been as heavily tested in non-Unity environments, but I will admit the menubars have been neglected a bit since Unity lacks them, and there are other noticeable issues as well (such as bug 1058834, for example).

I mostly use Unity these days because its search and HUD are more useful to me for typical day-to-day work, but I still have a soft spot for GNOME Shell and I have it on all of my Ubuntu installs. Maybe I should spend some more time in the Shell and try to iron these out.

Changed in salience:
status: New → Triaged

I just started awf in GNOME Shell and I can confirm this is apparently an issue in just the GTK+2 version of the theme.

Changed in salience:
assignee: nobody → Christopher Kyle Horton (christhehorton)
status: Triaged → In Progress
Changed in salience:
status: In Progress → Fix Committed
milestone: none → 1.0-beta
Changed in salience:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers