Theme parsing error: menu.css:8:30: 'bg_color' is not a valid color name

Bug #1062640 reported by kroq-gar78 on 2012-10-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Salience
High
kroq-gar78

Bug Description

I just encountered a warning about Salience and its parsing.

(nautilus:32543): Gtk-WARNING **: Theme parsing error: menu.css:8:30: 'bg_color' is not a valid color name

The file being referred to above is 'gtk-3.0/menu.css'.

This bug is being caused by the lack of the '@' sign, which is used to denote a color variable.

Related branches

kroq-gar78 (kroq-gar78) on 2012-10-06
description: updated
description: updated
Changed in salience:
status: New → In Progress
description: updated
kroq-gar78 (kroq-gar78) on 2012-10-06
Changed in salience:
status: In Progress → Fix Committed
Changed in salience:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers