Submenu entry backgrounds do not highlight on hover

Bug #1051751 reported by Christopher Kyle Horton on 2012-09-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Salience
Medium
Christopher Kyle Horton

Bug Description

See attached screenshot. This is possibly a regression introduced when the fix for removing icon backgrounds in menus was introduced.

Related branches

Hmm... can't confirm this. It works perfectly for me.

Hmm... after a restart (theme got updated), it looks like this is happening to me, too. So, this is a regression that occurred around revision 117 of lp:salience.

By scanning the commit logs, I'm guessing it's between r117 and r120.

This also happens to global menu submenu's, by the way.

summary: - Right-click submenu entries do not highlight on hover
+ Submenu entries do not highlight on hover

The text does glow now on hover, but the background still does not turn orange at this point in time.

summary: - Submenu entries do not highlight on hover
+ Submenu entry backgrounds do not highlight on hover
Changed in salience:
milestone: 1.0-beta → 1.0
Changed in salience:
assignee: nobody → Christopher Kyle Horton (christhehorton)
milestone: 1.0 → 1.0-beta
status: Triaged → In Progress
status: In Progress → Fix Committed
Changed in salience:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers