[needs-packaging] Firefox addon : Islamic Date

Bug #429040 reported by tantos
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Sabily
Medium
Unassigned
Gaza
Medium
Unassigned

Bug Description

[needs-packaging] Islamic Date

This is the firefox extension to display current Islamic/hijri date in the statusbar.

URL: https://addons.mozilla.org/en-US/firefox/addon/14302
License: Mozilla Public License
Notes: I develop this add-on. Hope it will be available in the next Sabily 9.10 :)

Revision history for this message
Abdelmonam Kouka (abdelmonam-kouka) wrote :

Assalamo alaykom,

Barakallaho fik brother,

I see in the page of the plugin a comment saying that the date is advanced by one day, I install it and test it and I confiorm the same behaviour, can you please fix that so we can include it in Sabily 9.10?

Revision history for this message
meorbu (meorbu) wrote : RE: [Sabily.team] [Bug 429040] Re: [needs-packaging] Firefox addon : Islamic Date

Assalammualaikum,
Dear all, can teach me, what is the correct to write, Gaza or Ghaza? Because I found on countdown screenshot it write Ghaza, in discussion email it write Gaza.
Thanks.

meorbu

> Date: Sat, 12 Dec 2009 21:37:31 +0000
> From: <email address hidden>
> To: <email address hidden>
> Subject: [Sabily.team] [Bug 429040] Re: [needs-packaging] Firefox addon : Islamic Date
>
> Assalamo alaykom,
>
> Barakallaho fik brother,
>
> I see in the page of the plugin a comment saying that the date is
> advanced by one day, I install it and test it and I confiorm the same
> behaviour, can you please fix that so we can include it in Sabily 9.10?
>
> --
> [needs-packaging] Firefox addon : Islamic Date
> https://bugs.launchpad.net/bugs/429040
> You received this bug notification because you are a member of Sabily
> Team, which is subscribed to Sabily.
>
> Status in Sabily: New
>
> Bug description:
> [needs-packaging] Islamic Date
>
> This is the firefox extension to display current Islamic/hijri date in the statusbar.
>
> URL: https://addons.mozilla.org/en-US/firefox/addon/14302
> License: Mozilla Public License
> Notes: I develop this add-on. Hope it will be available in the next Sabily 9.10 :)
>
>
>
> _______________________________________________
> Mailing list: https://launchpad.net/~sabily.team
> Post to : <email address hidden>
> Unsubscribe : https://launchpad.net/~sabily.team
> More help : https://help.launchpad.net/ListHelp

_________________________________________________________________
Windows 7: Simplify what you do everyday. Find the right PC for you.
http://windows.microsoft.com/shop

Revision history for this message
Abdelmonam Kouka (abdelmonam-kouka) wrote :

Wa alaykom assalem,

It is Gaza, I ask for correcting the countdown, thanks a lot for the remark brother :)

Revision history for this message
tantos (dek-tantos) wrote :

@Abdelmonam Kouka
Sometimes it have differents. But the date in this add-on show the same result as ical in itools.

Revision history for this message
Abdelmonam Kouka (abdelmonam-kouka) wrote :

Assalamo alaykom,

OK brother tantos, I verify that, I think it is usefull, I propose to add it inshalla :)
Any other idea is welcome.

Salem

Changed in sabily:
status: New → Confirmed
importance: Undecided → Medium
assignee: nobody → أحمد المحمودي (Ahmed El-Mahmoudy) (aelmahmoudy)
milestone: none → gaza-9.10-beta
Revision history for this message
أحمد المحمودي (Ahmed El-Mahmoudy) (aelmahmoudy) wrote :

I don't see a use for it, nor do I have interest in packaging firefox addons.

Revision history for this message
أحمد المحمودي (Ahmed El-Mahmoudy) (aelmahmoudy) wrote : Re: [Bug 429040] Re: [needs-packaging] Firefox addon : Islamic Date

If someone wants to package a firefox addon, please check with
ubuntu-mozillateam, also there is a useful session on:
https://wiki.ubuntu.com/Packaging/Training/Logs/2009-07-30

--
 ‎أحمد المحمودي (Ahmed El-Mahmoudy)
  Digital design engineer
 GPG KeyID: 0xEDDDA1B7 (@ subkeys.pgp.net)
 GPG Fingerprint: 8206 A196 2084 7E6D 0DF8 B176 BC19 6A94 EDDD A1B7

Revision history for this message
Mahyuddin Susanto (udienz) wrote :

I will take this package

Btw, i must send to debian or ubuntu?
and if in debian, it must included at debian-islamic team or mozilla-pkg-team?

Revision history for this message
Mahyuddin Susanto (udienz) wrote :
Revision history for this message
jMehdi (jmehdi-deactivatedaccount-deactivatedaccount) wrote :

jazakallah khairan
works perfectly here :)

Mehdi
Administrator of the Sabily Project
http://www.sabily.org

Le 02/01/2011 18:42, Mahyuddin Susanto a écrit :
> Its done
> https://launchpad.net/~sabily-packaging-team/+archive/ppa/+build/2120947
>

Changed in sabily:
assignee: nobody → Mahyuddin Susanto (udienz)
status: Confirmed → Fix Released
Revision history for this message
Mahyuddin Susanto (udienz) wrote :

Set in progress now, and can i send this packages to Debian Islamic umbrella?

Changed in sabily:
status: Fix Released → In Progress
Revision history for this message
أحمد المحمودي (Ahmed El-Mahmoudy) (aelmahmoudy) wrote :

السلام عليكم،

On Sun, Jan 02, 2011 at 04:05:05PM -0000, Mahyuddin Susanto wrote:
> I will take this package
>
> Btw, i must send to debian or ubuntu?
> and if in debian, it must included at debian-islamic team or mozilla-pkg-team?
---end quoted text---

Sorry for late response, I was consulting with Mehdi Dogguy.

I prefer that you try to get it into Debian.

I don't have much experience with mozilla addons. Also Mehdi is not a
fan of packaging firefox extentions. So it seems to be a good thing to
package under mozilla-pkg-team.

--
 ‎أحمد المحمودي (Ahmed El-Mahmoudy)
  Digital design engineer
 GPG KeyID: 0xEDDDA1B7
 GPG Fingerprint: 8206 A196 2084 7E6D 0DF8 B176 BC19 6A94 EDDD A1B7

Revision history for this message
Abdelmonam Kouka (abdelmonam-kouka) wrote :

So we can say that it is accepted in Sabily PPA?

Revision history for this message
meorbu (meorbu) wrote : RE: [Sabily-translators] [Bug 429040] Re: [needs-packaging] Firefox addon : Islamic Date

Salam,
How to adjust it date? +1 or -1 day.
I think it show wrong date on my Firefox.

meorbu

> Date: Mon, 3 Jan 2011 16:11:16 +0000
> From: <email address hidden>
> To: <email address hidden>
> Subject: [Sabily-translators] [Bug 429040] Re: [needs-packaging] Firefox addon : Islamic Date
>
> So we can say that it is accepted in Sabily PPA?
>
> --
> You received this bug notification because you are a member of Sabily
> Translators, which is subscribed to gaza.
> https://bugs.launchpad.net/bugs/429040
>
> Title:
> [needs-packaging] Firefox addon : Islamic Date
>
> Status in Sabily:
> In Progress
> Status in Sabily gaza series:
> Confirmed
>
> Bug description:
> [needs-packaging] Islamic Date
>
> This is the firefox extension to display current Islamic/hijri date in the statusbar.
>
> URL: https://addons.mozilla.org/en-US/firefox/addon/14302
> License: Mozilla Public License
> Notes: I develop this add-on. Hope it will be available in the next Sabily 9.10 :)
>
>
>
> _______________________________________________
> Mailing list: https://launchpad.net/~sabily-translators
> Post to : <email address hidden>
> Unsubscribe : https://launchpad.net/~sabily-translators
> More help : https://help.launchpad.net/ListHelp

Changed in sabily:
status: In Progress → New
assignee: Mahyuddin Susanto (udienz) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers