zekr displays a warning even if flashplugin is installed

Bug #377084 reported by jMehdi on 2009-05-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Sabily
Low
Unassigned

Bug Description

At launch zekr displays a warning message "Quran recitation cannot be used. Install flashplugin-nonfree to enable Quran recitation", though flashplugin is installed:
$ dpkg -l flashplugin-nonfree
ii flashplugin-nonfree 10.0.22.87ubuntu2 Adobe Flash Player plugin installer (transitional package)

$ dpkg -l flashplugin-installer
ii flashplugin-installer 10.0.22.87ubuntu2 Adobe Flash Player plugin installer

$ locate libflashplayer.so
/usr/lib/flashplugin-installer/libflashplayer.so

On Fri, May 15, 2009 at 08:41:57PM -0000, jMehdi wrote:
> Public bug reported:
>
> At launch zekr displays a warning message "Quran recitation cannot be used. Install flashplugin-nonfree to enable Quran recitation", though flashplugin is installed:
> $ dpkg -l flashplugin-nonfree
> ii flashplugin-nonfree 10.0.22.87ubuntu2 Adobe Flash Player plugin installer (transitional package)
>
> $ dpkg -l flashplugin-installer
> ii flashplugin-installer 10.0.22.87ubuntu2 Adobe Flash Player plugin installer
>
> $ locate libflashplayer.so
> /usr/lib/flashplugin-installer/libflashplayer.so
---end quoted text---

  What version of zekr are you using ? This is supposed to be fixed in
  zekr_0.7.1-3~ppa10

--
 ‎أحمد المحمودي (Ahmed El-Mahmoudy)
  Digital design engineer
 GPG KeyID: 0x9DCA0B27 (@ subkeys.pgp.net)
 GPG Fingerprint: 087D 3767 8CAC 65B1 8F6C 156E D325 C3C8 9DCA 0B27

On Sabily 9.04 i386:
$ dpkg -l zekr
ii zekr 0.7.2-0ubuntu1~ppa7

Where does this package come from? I don't find it in the ppa... ?? Did you delete it? If so zekr 0.7.1-3 won't replace it...

On Sabily 9.04 amd64 (built yesterday):
$ dpkg -l zekr
ii zekr 0.7.1-3~ppa10

Good version but the error is still here. I think you don't test the following location: /usr/lib/flashplugin-installer/

On Fri, May 15, 2009 at 11:11:41PM -0000, jMehdi wrote:
> Where does this package come from? I don't find it in the ppa... ?? Did
> you delete it? If so zekr 0.7.1-3 won't replace it...

Yes, I deleted it since it is problematic.
Unfortunately that means that zekr 0.7.1-3 won't automatically replace
it, the only way to install it is to apt-get remove zekr, then apt-get
install zekr.

> ii zekr 0.7.1-3~ppa10
>
> Good version but the error is still here. I think you don't test the
> following location: /usr/lib/flashplugin-installer/

Fixed and uploaded to PPA.

--
 ‎أحمد المحمودي (Ahmed El-Mahmoudy)
  Digital design engineer
 GPG KeyID: 0x9DCA0B27 (@ subkeys.pgp.net)
 GPG Fingerprint: 087D 3767 8CAC 65B1 8F6C 156E D325 C3C8 9DCA 0B27

Changed in sabily:
status: New → Fix Released
Abu Sabah (fussilat) wrote :

Are you sure this is fixed? I just recently installed Sabily from DVD and I also got this error message.

I confirm the error is still present with zekr 0.7.1-3~ppa11

On Tue, Jun 02, 2009 at 10:51:00PM -0000, jMehdi wrote:
> I confirm the error is still present with zekr 0.7.1-3~ppa11
---end quoted text---

Fixed in zekr 0.7.1-3~ppa12

--
 ‎أحمد المحمودي (Ahmed El-Mahmoudy)
  Digital design engineer
 GPG KeyID: 0xEDDDA1B7 (@ subkeys.pgp.net)
 GPG Fingerprint: 8206 A196 2084 7E6D 0DF8 B176 BC19 6A94 EDDD A1B7

(Ahmed El-Mahmoudy) wrote:
> Fixed in zekr 0.7.1-3~ppa12
> ---end quoted text---

I confirm it's fixed
jazakallah khairan

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers