cannot use packages.siedler25.org on Linux Mint

Reported by torteloni on 2012-03-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Return To The Roots
High
FloSoft

Bug Description

After having added the repositories according to http://packages.siedler25.org/ running "sudo apt-get update" gives me the following error:

W: Failed to fetch gzip:/var/lib/apt/lists/partial/packages.siedler25.org_dists_hardy_main_binary-amd64_Packages Hash Sum mismatch

W: Failed to fetch gzip:/var/lib/apt/lists/partial/packages.siedler25.org_dists_hardy_main_binary-i386_Packages Hash Sum mismatch

Tags: www Edit Tag help
FloSoft (flosoft) wrote :

hi,

was not able to reproduce that, but I'll deep check the repository and regenerate the package-lists.

if it does not work in a few hours, I really dont know whats wrong ;-)

tags: added: www
Changed in s25rttr:
importance: Undecided → High
status: New → In Progress
assignee: nobody → FloSoft (flosoft)
Marcus (marcus) wrote :

Is this still the case?

FloSoft (flosoft) on 2012-09-14
Changed in s25rttr:
status: In Progress → Fix Released
torteloni (torteloni) wrote :

As I'm no longer using Linux Mint I am not able to check. Very sorry. Works like a charm on Debian, Ubuntu, Kubuntu by the way.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers