Addoneinstellungen werden nicht gespeichert

Bug #899098 reported by Spike on 2011-12-02
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Return To The Roots
Fix Released
Low
Marcus

Bug Description

Nach einem Neustart des programms werden alle einstellungen für die addons zurückgesetzt anstatt sie dauerhaft zu speichern, falsche pfad?

Related branches

Jain, du kannst das nur in den Optionen also nicht im Hostmenü permanent machen.

Am 2. Dezember 2011 13:04 schrieb Spike <email address hidden>:
> Public bug reported:
>
> Nach einem Neustart des programms werden alle einstellungen für die
> addons zurückgesetzt anstatt sie dauerhaft zu speichern, falsche pfad?
>
> ** Affects: s25rttr
>     Importance: Undecided
>         Status: New
>
>
> ** Tags: rev7584
>
> --
> You received this bug notification because you are subscribed to Return
> To The Roots.
> https://bugs.launchpad.net/bugs/899098
>
> Title:
>  Addoneinstellungen werden nicht gespeichert
>
> Status in Return To The Roots:
>  New
>
> Bug description:
>  Nach einem Neustart des programms werden alle einstellungen für die
>  addons zurückgesetzt anstatt sie dauerhaft zu speichern, falsche pfad?
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/s25rttr/+bug/899098/+subscriptions

Spike (fvv1) wrote :

Nein auch da wird es nicht gespeichert - dennoch bleibt es so oder so ein bug ;)

Spike (fvv1) on 2012-06-29
Changed in s25rttr:
status: New → Confirmed
importance: Undecided → Low
Marcus (marcus) wrote :

Fixed in r8726.

Changed in s25rttr:
assignee: nobody → Marcus (marcus)
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers