Install and configure a compute node for Red Hat Enterprise Linux and CentOS in nova

Bug #1741185 reported by Darcy on 2018-01-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
rpm-packaging
Undecided
Unassigned

Bug Description

Error: Package: 1:openstack-nova-compute-16.0.3-2.el7.noarch (pike)
           Requires: qemu-kvm-rhev >= 2.9.0

To solve this problem, please install qemu-kvm-ev before install openstack-nova-compute

This bug tracker is for errors with the documentation, use the following as a template and remove or add fields as you see fit. Convert [ ] into [x] to check boxes:

- [ ] This doc is inaccurate in this way: ______
- [ ] This is a doc addition request.
- [ ] I have a fix to the document that I can paste below including example: input and output.

If you have a troubleshooting or support issue, use the following resources:

 - Ask OpenStack: http://ask.openstack.org
 - The mailing list: http://lists.openstack.org
 - IRC: 'openstack' channel on Freenode

-----------------------------------
Release: 16.0.5.dev11 on 2017-12-21 19:52
SHA: ae7aef15f6ce2354443f6cce379506e4d8eefb75
Source: https://git.openstack.org/cgit/openstack/nova/tree/doc/source/install/compute-install-rdo.rst
URL: https://docs.openstack.org/nova/pike/install/compute-install-rdo.html

Darcy (ngoer) wrote :

To solve this problem, please install qemu-kvm-ev before install openstack-nova-compute

It is like qemu-kvm-rhev was departed to:
qemu-kvm-ev
qemu-img-ev
qemu-kvm-common-ev
qemu-kvm-tools-ev

after latest openstack pike rpm packges release...So, we can't find qemu-kvm-rhev in any repos.

no longer affects: rpm-packaging
affects: nova → rpm-packaging
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers