Rip

MS Office 2010 installation under PlayOnLinux is unusable

Bug #1755535 reported by jph.lebrat@gmail.com on 2018-03-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Rip
Undecided
Unassigned

Bug Description

Context :
  Hw = Laptop PC MSI GL72-6QF-813XFR, with a 256 Go SSD
  BIOS and Firmware up to date (March 11, 2018)
  OS : Kubuntu Bionic Beta 1, french configuration (on SSD)
  Installation : nominal (PPA : none beyond the nominal proposed)
  Installations beyond the nominal installation : wine-stable, winetricks and playonlinux

Bug generation : trivial (if you have such a DVD !) : try to install, then to run, MS Ofice 2010 (from DVD) through PlayOnLinux.
Note that exactly the same installation applied procedure succeeds within Trusty environment.

Bugs :
1. Since the product key entering, no keyboard feedback is provided, so we have to blindly answer to about 5 questions.
2. When we launch any of MS Office applications, menus are all unreadable (also white / white).

Package : playonlinux

Stephen F. Booth (sbooth) wrote :

This does not appear to apply to Rip.

Changed in rip:
status: New → Invalid

This bug reporting is inappropriate within "Rip" package, but it's so hard to find the true path to report such a bug (I read many pages and tried many ways, but none provides me the solution). Could somebody help me ?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers