wrong shortcut for Show / Hide the Queue Sidebar

Bug #461279 reported by Henne on 2009-10-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Rhythmbox
Fix Released
Medium
rhythmbox (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

Binary package hint: rhythmbox

In the help file it says that you have to open the Queue list with the keys ctrl-shift-T.

This has been changed to Ctrl - K. So the help file is deprecated.

ProblemType: Bug
Architecture: i386
Date: Mon Oct 26 18:41:04 2009
DistroRelease: Ubuntu 9.10
ExecutablePath: /usr/bin/rhythmbox
Package: rhythmbox 0.12.5-0ubuntu4
ProcEnviron:
 PATH=(custom, user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-14.48-generic
SourcePackage: rhythmbox
Uname: Linux 2.6.31-14-generic i686

Henne (hendrikdegraeve-gmail) wrote :
Changed in rhythmbox (Ubuntu):
importance: Undecided → Low
Sebastien Bacher (seb128) wrote :

Thank you for your bug report. The issue is an upstream one and it would be nice if somebody having it could send the bug the to the people writting the software (https://wiki.ubuntu.com/Bugs/Upstream/GNOME)

Pedro Villavicencio (pedro) wrote :

Thank you for your bug report. This bug has been reported to the developers of the software. You can track it and make comments at:
 https://bugzilla.gnome.org/show_bug.cgi?id=600122

Changed in rhythmbox (Ubuntu):
status: New → Confirmed
summary: - Help file seems to indicate wrong shortcuts...
+ wrong shortcut for Show / Hide the Queue Sidebar
Changed in rhythmbox (Ubuntu):
assignee: nobody → Ubuntu Desktop Bugs (desktop-bugs)
status: Confirmed → Triaged
Changed in rhythmbox:
importance: Unknown → Medium
status: Unknown → Confirmed

Patch has been submitted upstream. See https://bugzilla.gnome.org/show_bug.cgi?id=600122

Changed in rhythmbox:
status: Confirmed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package rhythmbox - 2.95-0ubuntu1

---------------
rhythmbox (2.95-0ubuntu1) precise; urgency=low

  * New upstream release:
    - wrong shortcut for Show / Hide the Queue Sidebar (LP: #461279)
  * debian/watch:
    - update to latest url
  * debian/patches/00_fix_for_glib_2.32.patch:
    - was taken upstream, removed
 -- Didier Roche <email address hidden> Tue, 17 Jan 2012 16:56:40 +0100

Changed in rhythmbox (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.