Plug-in not loadable from Python 3

Bug #1041343 reported by dobey on 2012-08-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu One for Rhythmbox
Status tracked in Trunk
Stable-4-0
Undecided
Unassigned
Trunk
Medium
dobey
rhythmbox-ubuntuone (Ubuntu)
Undecided
Unassigned
Quantal
Undecided
Unassigned

Bug Description

The ubuntuone plug-in code has a few small issues which prevent Python 3 from loading it.

Related branches

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package rhythmbox-ubuntuone - 3.99.90-0ubuntu1

---------------
rhythmbox-ubuntuone (3.99.90-0ubuntu1) quantal; urgency=low

  * New upstream release.
    - Ensure plug-in can be loaded from Python 3. (LP: #1041343)
  * debian/control:
    - Update build dependencies.
 -- Rodney Dawes <email address hidden> Mon, 27 Aug 2012 17:03:31 -0400

Changed in rhythmbox-ubuntuone (Ubuntu Quantal):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers