Various issues

Bug #880543 reported by Johannes Wettinger on 2011-10-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
RevAger
Medium
Johannes Wettinger

Bug Description

(1) [Fixed in trunk] Remove 'italic' formatting from findings' severity in 'List of Findings' window because they get cut off

(2) [Fixed in trunk] Missing translation in 'List of Findings' window's toolbar: "Uhr"

(3) [Fixed in trunk] 'List of Findings' window: 'Organisation' tab (Mac OS X): Remove border from 'JSpinner' elements

(4) [Fixed in trunk] Timeboxed: Problem with modal dialogs attached to main frame but used in 'List of Findings' window (in some cases they are hidden)

(5) [Fixed in trunk] Title of main frame doesn't get initialized correctly after the application has been started

(6) [Fixed in trunk] Title of main frame doesn't get reset after closing a review and opening the assistant again

(7) [Fixed in trunk] Timeboxed: In some cases there are problems when the 'List of Findings' window is being opened in 'Quickstart' mode -> missing icons in tab titles, text fields in tabs (problem possibly caused by Swing threads)

(8) [Fixed in trunk] Remove legacy JUnit test cases because they're out of date

Tags: 1.4 Edit Tag help

Related branches

Changed in revager:
importance: Undecided → Medium
status: New → In Progress
Johannes Wettinger (jojow) wrote :
description: updated
Daniel Kulesz (kuleszdl) wrote :

What kind of "Meta-Bug" is this? Are all the issues described here unique and not mentioned in another bug reports already?

Johannes Wettinger (jojow) wrote :

This is a collection of issues which we wanna fix in 1.4.1 in addition to the bugs tagged with '1.4':
https://bugs.launchpad.net/revager/+bugs?field.tag=1.4

All the issues described here are unique and not mentioned in another bug report.

description: updated
Changed in revager:
assignee: nobody → Johannes Wettinger (jojow)
Changed in revager:
status: In Progress → Fix Committed
description: updated
Changed in revager:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers