2017-07-17 21:06:03 ERROR 404: Not Found.

Bug #1704792 reported by Gerald Brown on 2017-07-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Insights
Undecided
Peter Mahnke

Bug Description

When I tried to download the Ubuntu 16.04 server for the Raspberry Pi @ "wget http://cdimage.ubuntu.com/releases/16.04/release/ubuntu-16.04-preinstalled-server-armhf+raspi2.img.xz" I keep getting the above error message.

Peter Mahnke (peterm-ubuntu) wrote :

Gerald,

Did you come across this in an article?

The link is now http://cdimage.ubuntu.com/releases/16.04/release/ubuntu-16.04.3-preinstalled-server-armhf+raspi2.img.xz - the 'dot 3' version of 16.04

Changed in resource-centre:
status: New → In Progress
Peter Mahnke (peterm-ubuntu) wrote :

I found the article and updated it.

Changed in resource-centre:
assignee: nobody → Peter Mahnke (peterm-ubuntu)
status: In Progress → Fix Released

Thanks for your reply.

I downloaded the file as in your email. I then burned it to a 32gb SD
disk using UNETBOOTIN. When I inserted it into my Raspi all I got was a
multicolor square on my monitor. I then burned it with Mints default
disk burning software with the same result.

Is this IMAGE designed for the Raspi 2 or 3? If it is for the 3 then
that is why it is NOT working as my Raspi is version 2. If this is the
case is there a version for the 2 which is 32 bit? The 3 is 64 bit.

Gerald Brown

On Monday, 21 August, 2017 04:02 PM, Peter Mahnke wrote:
> I found the article and updated it.
>
> ** Changed in: resource-centre
> Assignee: (unassigned) => Peter Mahnke (peterm-ubuntu)
>
> ** Changed in: resource-centre
> Status: In Progress => Fix Released
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers