Youtube embed feature in Insights isn't rendering video

Bug #1545650 reported by Tom Callway on 2016-02-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Insights
Undecided
Unassigned

Bug Description

The dedicated field in Insight article nodes doesn't render video. We're currently having to embed the videos manually.

Jorge Castro (jorge) wrote :

I've also noticed that if I do embed the video manually WordPress will automatically populate the plugin field and remove the embed from the article. :-/

Weird. That's never happened to me.

On Mon, Feb 15, 2016 at 2:04 PM, Jorge Castro <email address hidden> wrote:

> I've also noticed that if I do embed the video manually WordPress will
> automatically populate the plugin field and remove the embed from the
> article. :-/
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1545650
>
> Title:
> Youtube embed feature in Insights isn't rendering video
>
> Status in Ubuntu Insights:
> New
>
> Bug description:
> The dedicated field in Insight article nodes doesn't render video.
> We're currently having to embed the videos manually.
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/resource-centre/+bug/1545650/+subscriptions
>

--
Tom Callway / Director of Cloud Marketing / Canonical
Dir: +44 (0)207 630 2496 / Mob: +44 (0)7837 008 746
www.canonical.com / www.ubuntu.com

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers