Failed to generate docs using javadoc

Bug #753171 reported by Jinhua Chua on 2011-04-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
RelEx
Undecided
Unassigned

Bug Description

When I tried to generate docs for relex using javadoc, I got 25 errors. I thought the problem is in file ".src/java/relex/output/OWLView.java". After I moved "*/" at the end of line 203 to the end of 204, I could generate the docs successfully, while with some warnings.

UNSUBSCRIBE

linas (linasvepstas) wrote :

I think this got fixed along the way

Changed in relex:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers