RedNotebook - A Desktop Journal

Request: Display Active Date in ToolBar

Reported by Craig Jones on 2013-01-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
RedNotebook
Wishlist
Unassigned

Bug Description

I find it hard to know what day is currently being displayed. My eyes keeps wanting to look for the date prominently at the top of the page, like it would be if I was still journaling on preprinted pages in a day planner. Instead, I have to remember to look to the calendar widget on the left, and then look in three different places within the widget (a) month in upper left, (b) year in upper right, (c) find the day that is highlighted with a gray background (and the gray is sometime hard to see on my small laptop screen).

So, I suggest that the date of the current entry be displayed in the toolbar, right-justified, if there is room.

Ideally, a preference option would allow the user to configure the format for displaying the date, but you could simply stick to a single, unambiguous format like this: 01-Jan-2013.

Jendrik Seipp (jendrikseipp) wrote :

Nice idea, I will have to think about it though. Having the same information twice in the GUI can be helpful or add to the complexity.

Changed in rednotebook:
status: New → Confirmed
importance: Undecided → Wishlist
Jendrik Seipp (jendrikseipp) wrote :

Since version 1.7.3 the date is displayed in the title bar, so this bug is probably fixed :)

Changed in rednotebook:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers