rbpitch is not available for Ubuntu 13.10 and later (Rb 2.98/2.99 & 3.0)

Bug #1300752 reported by Jobin Raju George on 2014-04-01
24
This bug affects 5 people
Affects Status Importance Assigned to Milestone
rbpitch
High
Sean McNamara

Bug Description

Increasing or decreasing speed in rhythmbox does not seem to be natively possible. rbpitch seems to be the only method available to implement this feature as this bug was filed. However, even this package does not seem to be available on Ubuntu 13.04 and later and can be confirmed on the home page: https://launchpad.net/rbpitch It does not seem to provide a way to install this plugin on later versions of Ubuntu.

tags: removed: feature-request
summary: - rbpitch is no more available for Ubuntu 13.04 and later
+ rbpitch is not available for Ubuntu 13.10 and later (Rb 2.98/2.99 & 3.0)
Sean McNamara (smcnam) wrote :

Packages are now available for Ubuntu 16.04 (Xenial Xerus). The packages should run fine with both the beta of Xenial as well as the final release, since Debian Import Freeze has passed, meaning that Rhythmbox can't be updated to a newer version.

PPA is also updated with binaries for 16.04.

Due to changes in Rhythmbox's internal architecture, releases for Ubuntu versions between 13.04 and 15.10 will not be made by me. If someone else wants to work on it, you are more than welcome to, as the code is free and open source software.

Changed in rbpitch:
status: New → Fix Released
importance: Undecided → High
assignee: nobody → Sean McNamara (smcnam)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers