libunwind not listed in apt dists files

Bug #1403245 reported by CurlyMo on 2014-12-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Raspbian
Undecided
Unassigned

Bug Description

My program (pilight) depends on libunwind for stacktracing. It is available through the official debian repositories and also present on the raspbian repository (http://mirrordirector.raspbian.org/raspbian/pool/main/libu/libunwind/) but not listed in the dists Package files. Therefor, the package cannot be installed in the regular apt-get way, because apt doesn't know about it's existance. Can libunwind be added so i can actually let pilight depend on it?

peter green (plugwash) wrote :

The wheezy version of libunwind is only built for i386, amd64 and ia64.

The packages you are seeing on the repository server are jessie packages and you should find they are listed in the jessie packages files.

CurlyMo (curlymoo1) wrote :

I don't believe there is much difference in the wheezy or jessie version of libunwind? It's a package with no special dependencies that runs fine on wheezy as well as on jessie.

Rolf Leggewie (r0lf) on 2016-06-05
Changed in raspbian:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers