Rapid Photo Downloader

Very poor program performance after download device changed

Reported by Damon Lynch on 2012-06-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Rapid Photo Downloader
High
Damon Lynch

Bug Description

When the user changes the device or path the program to download from, the program scans from the new device(s) very slowly. The bug is caused by the sorting of all new thumbnails not being turned off while the scan is occurring.

Related branches

Damon Lynch (dlynch3) on 2012-06-17
Changed in rapid:
assignee: nobody → Damon Lynch (dlynch3)
Damon Lynch (dlynch3) on 2012-06-17
Changed in rapid:
milestone: none → 0.4.5
Damon Lynch (dlynch3) on 2012-06-17
Changed in rapid:
status: New → In Progress
status: In Progress → Fix Committed
Damon Lynch (dlynch3) on 2012-06-17
description: updated
Damon Lynch (dlynch3) on 2012-06-25
Changed in rapid:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers