Install rally failed because some packages are missing

Bug #1654007 reported by Sofiia Andriichenko on 2017-01-04
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Rally
Undecided
Unassigned

Bug Description

environment: MOS 9.2

steps to reproduce:
git clone https://github.com/openstack/rally.git
./install_rally.sh --branch 0.7.0 -d rally-venv/ -y

actual result:
http://paste.openstack.org/show/593871/

expected result:
everything is ok

after 'apt-get install -y build-essential libssl-dev libffi-dev python-dev' everything is ok

Anna Babich (ababich) wrote :
Changed in rally:
status: New → Confirmed
shubham (shubham-ranjan) wrote :

hey did you try pip install rally-openstack and after that your installation.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers