ubuntu-flash-game/internal needs updating

Bug #783192 reported by Tony Byrne on 2011-05-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Quickly
Undecided
Unassigned

Bug Description

Affects Quickly 11.04
for instance $QUICKLY_EDITOR and nano are not available to ubuntu-flash-game

There are many differences between ubuntu-application/internal and ubuntu-flash-game/internal but there should be very few. Most of the differences relate to commits to ubuntu-application not finding their way into ubuntu-flash-game

Perhaps include a test, diff between the directories should be equal to an expected result. I can see only 2 expected differences, the existence of SWF.py and a forced dependency on flashplugin-installer.

Related branches

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers