XS-Python-Version: >= 2.6 to pick up Python 2.7 in natty

Bug #706044 reported by Barry Warsaw on 2011-01-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Quickly
Undecided
Unassigned
daily-journal
Undecided
Unassigned

Bug Description

Using 'XS-Python-Version: current' is deprecated, and using it does not pick up Python 2.7 in natty, thus a ftbfs. Use

XS-Python-Version: >= 2.6

instead. Branch to be pushed momentarily.

Related branches

Barry Warsaw (barry) wrote :

Actually, the package doesn't ftbfs, but it refuses to install on natty, so it's still a bug.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers