Description in Overview is not up-to-date

Bug #1047997 reported by Michal Predotka on 2012-09-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Quickly community templates
Undecided
Unassigned

Bug Description

In Overview https://launchpad.net/quickly-community-templates there's:

To install the templates:

    sudo add-apt-repository ppa:quickly-templates-hackers/quickly-community-templates-daily
    sudo apt-get update
    sudo apt-get install quickly-ubuntu-qt-template

Unfortunately, when I run these commands, I get error:

    Nie udało się odnaleźć pakietu quickly-ubuntu-qt-template
which means "Can't find package quickly-ubuntu-qt-template"

Revision history for this message
Jonas Gröger (jonas-groeger-c-deactivatedaccount) wrote :

Use

    sudo apt-get install quickly-community-templates-common

Then create a project with

    quickly create ubuntu-application-qt test-app

Have fun!

Changed in quickly-community-templates:
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers