Mongo DB module contains Morphia packages

Bug #753205 reported by Oliver Gierke on 2011-04-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Querydsl
Fix Released
Medium
Unassigned

Bug Description

The version 2.1.1 contains 14 Morphia packages inside the MongoDB module. Probably just a glitch when packaging the stuff :).

This problem was caused by the 0.95 version of Morphia. With the upgrade to 0.99 it went away :

    <dependency>
        <groupId>com.google.code.morphia</groupId>
        <artifactId>morphia</artifactId>
        <version>0.99</version>
    </dependency>

Changed in querydsl:
status: New → Fix Committed
importance: Undecided → Medium

Released in 2.2.0-beta3

Changed in querydsl:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers