image resizing fails with category selection

Bug #560398 reported by EdB on 2010-04-11
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Quam Plures
Fix Released
Low
Unassigned

Bug Description

If you install QP as-is right now then visit blog #1 then hit the 'welcome' category link you will see that the linked image is not provided in the appropriate dimensions. I'd say it is giving 'thumbnail' size but I forgot to verify that when I had it running. hmmm... still open in another window :) Yes: under the described conditions the post gets 'thumbnail size' images instead of whatever the template calls for.

https://code.launchpad.net/~quam-plures-core/quam-plures/qp-canonical-fixes was intended to address 2 other bugs, but actually manages to cure this bug. I have no idea why as I haven't really looked into at all.

Related branches

EdB (edb) on 2010-04-11
Changed in quam-plures:
importance: Undecided → Low
EdB (edb) on 2010-08-05
Changed in quam-plures:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers