Doesn't work with any source games, witcher 2 or meat boy

Bug #1417924 reported by sixaxisbroken on 2015-02-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
QtSixA
Undecided
Unassigned

Bug Description

I recently downloaded sixaxis to use my bigben ps3 bluetooth controller. I did get it to work with bluetooth and was able to use it for DOlphin-emu and supertuxkart.
When I tried it with my controller supporting steam games, namely witcher2, cs:s, tf2 and meat boy, I couldn't get it to work.
Althoough when I plug it in using the microusb cord, all of them worked.
This might be a problem with steamworks or the games in particular (where I'm also gonna report it), but I thought I'd report it here as well, so maybe you guys can can fix it on your side.
Thanks for making this amazing tool btw, playing mario kart double dash using a PS3 controller feels great

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers