[GC] qink fail to build with libinklevel 0.8.0

Bug #631422 reported by Maia Everett on 2010-09-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
QInk
Critical
Maia Everett

Bug Description

Reported by coutadeurf, Sep 10, 2009
Hi,

When build qink in Ubuntu Karmic, we are getting the following error when
building qink with libinklevel 0.8:
Checking for libinklevel >= 0.7.0 ...libinklevel version too low!
 no

Error: need libinklevel >= 0.7.0!

make: *** [configure-stamp] Error 1

This is because the version string of libinklevel changed to "libinklevel
0.8.0", and the configure script is looking for "libinklevel v0.8.0".

I think you should update qconf/libinklevel070.qcm to take that new format
into account, like this:
sscanf(get_version_string(), \"libinklevel %i.%i.%i\", &major, &minor,
&revision);\n

instead of:
sscanf(get_version_string(), \"libinklevel v%i.%i.%i\", &major, &minor,
&revision);\n

Thanks,
Fabrice

Maia Everett (linneris) on 2010-09-06
Changed in qink:
assignee: nobody → Maia Kozheva (sikon)
importance: Undecided → Critical
milestone: none → 0.4
status: New → Confirmed
Maia Everett (linneris) on 2010-09-19
Changed in qink:
status: Confirmed → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers