Install fails in VirtualBox environment

Bug #920644 reported by Brooks Boyd on 2012-01-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Qimo
Undecided
Unassigned

Bug Description

Trying to run the Qimo 2.0 live CD environment or run the install inside a VirtualBox virtual machine (v4.1.8) runs into fatal errors.

The CD ISO runs, and gets to a boot menu, but trying to run the live environment results in a "Sorry, the program 'xfce4-panel' closed unexpectedly" dialog. It does seem to then seem to be in the xfce environment, without the panels showing. Trying to run the "Right-click > System > Install RELEASE" application shortcut results in a similar dialog for the "ubiquity" program. Most other applications fail to launch as well, but Firefox does run just fine.

I ran the integrity check on the CD ISO, and tried various VirtualBox compatibility settings for the virtual machine (setting it to Ubuntu Linux, Ubuntu-64, "Other" Linux, and adjusted various processor-acceleration settings) to no avail.

Is there some log I should post to give more details on how this is failing?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers